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1. Introduction

As an addendum to the article “Ground Gain in Theory and Practice” published in the magazine
DUBUS 3/2011, this document describes the measurement protocol steps to be performed in order
to assess one’s own Ground Gain geometry and magnitude or in a more general way one’s own
antenna elevation pattern in presence of ground effects. The emphasis is on 144 MHz but it could be
applicable to other bands through some customization.

The following equipment is required :

e A SSB capable receiving chain with an AGC disabling capability.

e A computer; any current one will do the job.

e Asoundcard, either embedded in the computer or external.

e Alink between the receiving chain audio output and the computer soundcard input (Line IN),
with a way to adjust the audio level in between.

2. Preparation

2.1. Step 1:extract the package content

Unzip the content of the package “Sun Noise Measurement.zip” into the root directory C:\. Don’t do
it somewhere else (i.e. not in another directory), otherwise the Excel macros devoted to data
processing will fail to work.

You will get a directory with the following structure :

4 £ Local Disk (C)

- Sun Noise Measurement
Documentation
Measurement Campaigns
Softwares

Tools

In the different directories, you will find :

e Documentation :
o The present document, Ground Gain Measurement Procedure v2-0.pdf

o
o

Precedings of the IRE - Scatter Propagation Issue — Part 1, IRE 1955 Part 1.pdf
Precedings of the IRE - Scatter Propagation Issue — Part 2, IRE 1955 Part 2.pdf

e  Measurement campaigns :

O

Examples of real measurements

e Softwares :

o
o
e Tools:

O

Spectrum Lab v2.76 b8 (by DLAYHF), Spectrum Lab 2-76.zip
Configuration file Ground Gain Measurement.usr for Spectrum Lab

Ground Gain Geometry and Magnitude Calculator File.xlsm which is a theoretical
simulator (MS Excel 2007).

Ground Gain Sun Noise Measurement Processing File.xIsm, the file (MS Excel 2007) to
process the sun noise measurement data records and its desktop shortcut.
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2.2. Step 2 :install and configure Spectrum Lab

e Install Spectrum Lab in whatever directory (this one not necessarily C:\). I'm using Spectrum
Lab under MS Windows XP SP2.
e Inthe directory where Spectrum Lab is installed, create the following sub-directories :
o Captures
o Logging
e Move the file Ground Gain Measurement.usr provided in the measurement package to the
sub-directory configurations of Spectrum Lab.
e Start Spectrum Lab (icon on desktop).
¢ Inthe menu toolbar, select File > Load Settings From.. :
o Go to the sub-directory configurations and choose the file Ground Gain
Measurement.usr.
o Click on Open.

Look: in: | , configurations j "~ cF Ef+

Mame . Date madified

|| gbr_cd.usr 14/01/2007 21:12
|| GeigerCounter.usr 23/04,/2011 20022
r: Ground Gain Measurement.usr 1,/09/2011 23:53 |
|| HumFilterS0.usr 23/11,/2003 08:46
|| HurmnFilterG0.usr 23/11/2003 0845
1 | i 3

File name: |Gn:|unu:| Gain Measurement usr

Cpen
Files of type: |L|ser Profiles (usr) ﬂ Cancel
Help

This file contains the customized configuration required for the measurement. You need however
some more own customization.

e Inthe menu toolbar, select Options > Audio settings, I/0O device selection :

o In the tab Audio 1I/O of the new window, select your own particular soundcard
(Audio Input Device) amongst the list. According to your particular soundcard, it
could be required to change also the Soundcard Sample Rate (e.g. 11025 Hz instead
of 44100 Hz as for mine).

o If you also want to listen (but it will just be noise), select the Audio Output Device
too.

o Click on Apply and Close.
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SpecLab Configuration and Display Control

TR Control ] hemory: ] Filenames ] Wiave Files ] Markers ] System Freg-Resp

spectrum (1) | @ | .® | .9 | RadioDF | FFT [ AudiolO | apma Server

Audio Input Device Audio Processing Samplerate Calibrator
||,:, Reatak AC07T Audic jl Soundcard Sample Rate |441 Qo - | Correct Freguency

B drivers found decimate input SR by |1 - |

— —

B> Cirl|  other sources == Sample Rate Calibration Table [Hz] Displayed Fregquency
_’E‘Lidi':_'oﬂtp_'“’tEEiiCE E— Hominal |Inpuat cabb |0utput calth | -
||-1 (use default WayE our - |l 16000 116000.000 16000.000 Calibrate Input 5 R,
i - [ eum oo 5| =

= Ctrl mther destinations == T 29100000 | 8 Calitbrate Cutput S R

16 | hitzfzample [ resample to nominal output S R Critt Caliorator

[ Stereo Processing [ use differert sample rate for output

[v minimize: lstency nominal: Hz

L2 input sdiustment... Resampling quality  |high -

Showwn: Settings for Analyser 1, channel 1 (Lj|

? about SR calib,

W Lpply B cos= @ Help |

e In the menu toolbar, select Options > System settings > Timezone, Time source, Timer
Calibration :

o Inthe tab Loc, Timezone, Time source, set Local time MINUS UTC(GMT) according to
your location.

o Click on Apply and Close.

SpecLab Configuration and Display Control

spectrum (1) | @ | @ | .9 | RediooF | FFT | Audiono | ADDA Server |
TREX Control ] hemory ] Filenames ] Wiave Files ] Markers Freg-Resp ]

| Loc, Timezone, Time source | Timer calibration | HR-Timer-Test | ADC input calib | Misc. (1) |

Timezone Pritmary "Time"-Source
[ Lacal time MMUS UTC(GMT) . |20 hours | Currert value: 17 : 27 : 08, 2

-= Resutting sy=stem time in UTC; " Usze audio-sampling clock (requires calib,
hest accuracy, almost no jitter, preferred)

1 7 - 27 - 08 2 " Use high-resolution timer (jittery sometimes)
n n n

f* lUszethe PC's "system" time (worst jitter])

Default Receiver Location
[geographic poztion, uzed when GPS receiver not availakle)

|50°36 '34.3"H 004°00'22.1"E

(" Maidenhead  * deg® min' sec" oo to GPS config |

Showen: Settings for Analyser 1, channel 1 EL)|

¢ Apply E Close ? Help |
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For example in Belgium in winter, we are at UTC+1h local time (UTC+2h in summer) =» e.g. UTC is
12:00, local time is 13:00 in winter (14:00 in summer). So, Local time MINUS UTC(GMT) is 1 (13-12)

in winter and 2 in summer.

The computer must be synchronized on a NTP time server (there are many softwares to achieve this,

e.g. D4, Chronos, Meinberg, Karen’s Time Sync,...).

e Finally, in the menu toolbar, select File > Save Settings As.. :
o Replace SETTINGS.INI by Ground Gain Measurement.usr chosen in the list.

o Click on Save.

Save in: | ) corfigurations

-~
Mame

|| gbr_cd.usr

|| GeigerCounter.usr

I._. Ground Gain Measurement.usrl

| HumFilterS0.usr
|| HurnFilter20.usr

< « @ o E-
Date modified
14,/01,2007 21:12
23/04,2011 20:22
2/09,/2011 10:48
2371172003 08:46
2371172002 08:45

1| 1]

File name: ETTINGS.INI| [

| Save I

Save as bype: |Llser Profiles {*.usr)

j Cancel
Help

That is all, don’t change anything else ; FFT, noise measurement formulas,... are already included in

the Ground Gain Measurement.usr file.

e Close Spectrum Lab. For the subsequent measurements, Spectrum Lab is now configured

once and for all.
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3. Measurement

As from now on, it is important to respect the naming convention given here (both directory and file
names), otherwise the processing macros in Excel won’t work !

3.1. Step 1:equipment warm-up

Equipment settings and conditions for a reliable measurement are as follows :

e Transceiver or receiver AGC (Automatic Gain Control) set to OFF.

e Transceiver or receiver set in SSB mode (200-2200Hz bandwidth required).

e Whole receiving chain (RX and soundcard) assumed to be linear.

e Transceiver or receiver Noise Blanker (NB) set to ON. The white noise to be measured is
normally not altered by the NB, while the pulse noises (disturbing the measurement) will be
suppressed.

e Aclear frequency, not subject to disturbances (QRM).

e The whole station and computer powered ON at least 12 hours before performing the
measurement, so that the whole setup is stable and at temperature during the
measurement.

e Good weather with no wind or rain to avoid static noise.

e Low A and Kindexes (low sun activity).

3.2. Step 2 :reference noise (Nreference)

When the sun is below -10° elevation for a sun rise measurement or above +35° elevation for a sun
set measurement :

e Connect a 50Q load at the input of the RX chain, as depicted below :

Transverter
Preamp. BP Filter Mixer Amplifier Transceiver
Feeder
™~
50Q load at room X
temperature
RX

If you are not using a transverter, consider placing a preamp. in front of the transceiver or receiver,
particularly if this last is a commercial model, to overcome the possible poor sensitivity and to allow
the small (sun) noise variations (few dB’s) to be noticed. In this case, the RX chain will look like :

Preamp. Transceiver

50Q load at room

temperature
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e Start Spectrum Lab.

e Adjust the audio level out of the transceiver or receiver to get the yellow curve on the
spectrum window around -50/-60 dB (this is not critical). Once adjusted, don’t touch it
anymore during the course of the subsequent steps of the measurement.

Guick Settings  Components  YiewWindows  Help .

400 Hz 500 &00 700 00 a00 1000 1100 1Z00 13009 1400 1500 1600 1700 1800 1200 Z000 Z100 ZQU
ool et oo bedaedoobeotonbeeb oo oo oo oo doodee oot ob b ot oo bt

e Adjust the colour palette sliders as you wish. Don’t touch it anymore afterwards.

Color Palette

TR

ST :
-G0 dB -40

e Inthe menu toolbar, select File > Text file export > Export of calculated data :
o In the tab Filename & Activation, type in the file name as shown on the screenshot
below (Nreference.txt).
o Click on Apply.

Spectrum Lab - File Export Format
File Cortents  Filename & Activation l Export of FFT results ]
Excpiort File #1: IlLDggingWreference.tx‘tl [ Active Sized
Export File #2: | [ Active Size:0

[T power-fail safe

[v Use write interval : [10.0 seconds, next write st [11:17.05.8 Synchranize !

Whenever a spectrum has been calculated, execute these commands:

| Test
Before writing a line to the export file, execute theze commands:

| Test
After writing a line to the expart file, execute theze commands:

|expart.value[3]=l Test

| <click TEST and watch the result here>

Menu... 24 Apply o OK X Cancel | ? Help

It is very important to click on Apply, otherwise the measurement will further proceed on the
previously named file.
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To effectively start the measurement :

e Check in the checkbox Active. The Size will start to grow.
e leave the measurement running up to when the Size has reached around 500 to 1000 (not
critical).

e Uncheck the checkbox Active to stop the measurement.

You can click on OK to close the window, but it is not required at this stage to close this window ;
leave it open.

Menu... | S Apply | o OK X cancel | P Help |

3.3. Step 3 : background noise before sun noise measurement (Npgd
PRE)

Once Step 2 is completed :

e Disconnect the 50Q load and connect the antenna line. Don’t forget to set the external
(masthead) preamp. in by-pass mode.

Transverter

Antenna /\
o M

Preamp. ; Amplifier i
p BP Filter Mixer p Transceiver
Feeder 2

Feeder 1

_
. RX -
—

System

e Rotate the antenna towards the first azimuth onto which Npgq has to be measured.
For the example given here, the azimuth span ranges from 65° to 140°. Let’s start with 65°.

e Direct your antenna to 65° azimuth.
e In Spectrum Lab name the data to record as on the screenshot below (Nbgd 65deg PRE.txt).
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Spectrum Lab - File Export Format

File Cortents  Filename & Activation l Export of FFT results ]

Export File #1: I|LDgginnggd E5den PRE txd | I [ Active Size:DI

Export File #2: | [ Active Size:0

[T power-fail safe

[v Use write interval : [10.0 seconds, next write st [11:17.05.8 Synchranize !

Whenever a spectrum has been calculated, execute these commands:

| Test
Before writing a line to the export file, execute theze commands:

| Test
After writing a line to the expart file, execute theze commands:

|expart.value[3]=l Test

| <click TEST and watch the result here>

Menu... 24 Apply W OK X Cancel | ? Help

e Click on Apply

e Check the Active checkbox to start the measurement. The Size starts to grow every 10
seconds.

e Leave the measurement running until the Size has reached around 500 to 1000 (not critical).

e Uncheck the checkbox to stop the measurement.
e Then rotate the antenna towards 70° :
o Update the file name (now Nbgd 70deg PRE.txt instead of Nbgd 65deg PRE.txt as
above).
o Click on Apply.
o Check the Active checkbox and uncheck it once the size has reached 500 to 1000.

And so on up to 140° azimuth, per 5° azimuth steps.
The overall sequence is as shown hereunder.
In the menu toolbar, select File > Text file export > Export of calculated data :

— = Name the data file to record (mandatorily as Nbgd xdeg PRE.txt ; x = 0 to
360).

Azimuth x+5° = Click Apply.

= Check in checkbox Active to start.

L = Once size has reached 500 to 1000, uncheck to stop.
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3.4. Step 4 :sun noise measurement (Nmeasured)

Right after Step 3 has been performed, the sun should be around -5° elevation for a sun rise
measurement or around 30° elevation for a sun set one. Measure the sun noise in tracking mode up
to around 30° (sun rise) or down to around -5° elevation (sun set). “Tracking mode” suggests an
automatic way for the antenna to follow the motion of the sun in azimuth ; otherwise, you need to
manually adjust the antenna position from time to time.

Once the antenna is set to the proper azimuth and ready to follow the motion of the sun, go to the
menu toolbar of Spectrum Lab, select File > Text file export > Export of calculated data :

e Name the data file to record, mandatorily as Nmeasured.txt.
o Click on Apply.

£

Spectrum Lab - File Export Format

File Cortents  Filename & Activation l Export of FFT results ]

Export File #1: ILogging\Nmeasured.txt I Il_ Active Size:IIII

Export File #2: | [ Active Size:0

[ power-fail zafe

[v Use write interval : [10.0 seconds, next write st [17:53015.8 Synchranize !

Whenever a spectrum has been calculated, execute these commands:

| Test
Before writing a line to the export file, execute theze commands:

| Test
After writing a line to the expart file, execute these commands:

|Expurt.value[3]=l Test

| <click TEST and watch the result here>

henu... 24 Apply o K X Cancel | ? Help

e Check in checkbox Active to start.
e Let the measurement running and once the sun is out of range, i.e. above 30° elevation (sun
rise) or below -5° elevation (sun set), uncheck Active to stop.

This measurement can take several hours, according to your latitude and period of the year.

To allow identifying a posteriori if some disturbance occurred during the measurement, it is wise to
activate screenshot captures prior to start the measurement. To accomplish this, follow the steps
below.

e Inthe menu toolbar, select File > Screen Capture > Screen Capture options.. :
o In the tab Screen Capture, Set File Index to 1 and Filename to any name you want
(no specific naming convention required here).
o Click on Apply.

Page | 12



% Screen Capture, Periodic and Scheduled Actions

Periodic Actions ] Scheduled Actions | Conditional Actions  Screen Capture | Capture Macros ]
Screen Capture options

File Format
Include: r BME
File incies: |1 = v color legend
- [v color legen & PG
Fil - |(Captures\Capt Sun Rise 02042011 [ RDF circle
s | " " JPEG GCuality

shavwy info ...|in & salidd box j pos |Lef‘t,Elu:d'tu:um j stack |ver‘tiu:al j an o,
"Drate="+str" ™™ -MM-DD" nowe 1+ Time="+=tr{"hh:mm" nowve)
"Freg="+atr"AER0 &" weater f_mind+" e ate] RO A" weater £_max)+" HZ"

Capture now

Update prewview:

Click here to update prewview

< Apply W Ck | X cancel | @ Help

o Inthe tab Periodic Actions, check in the checkbox active and then OK.

% Screen Capture, Periodic and Scheduled Actions

Periodic Actions lScheduled Actions ] Conditional Actions ] Screen Capture ] Capture Macros ]

From |IIIIZI:IZIIII:EIEI to |23:59:59 Interval 001200 (hhimm:zs)

Action macro(s)  Examplel capture
capture

Test -= |

Mate: the 'capture’ command may execute other macros
which are defined on the screen capture macro tak |

24 Bpply W Ck X cancel | ? Help

This will generate a screenshot capture named Capt Sun Rise 02042011-1. After 12 minutes, the next

capture will be Capt Sun Rise 02042011-2 and so on every 12 minutes throughout the whole
measurement.
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3.5. Step 5:background noise after sun noise measurement (Nbgd
POST)

When the sun is out of influence (above +35° for a sun rise or below -10° elevation for a sun set),
repeat exactly (over the same azimuth span) the measurement performed at step 4 but in the data
file names, use here POST instead of PRE.

For example, Nbgd 70deg PRE.txt at step 3 will be now Nbgd 70deg POST.txt.

Spectrum Lab - File Export Format X
File Corterts  Filename & Activation l Export of FFT resutts ]

Export File #1: |Loggingiibgd 70deq POST b4 |

Export File #2: | [ Active Size:0

[ powver-fail safe

[v Usze write interyal ;100 seconds, next write st |18:01:05.8 Synchronize |

Whenever a spectrum has been calculated | execute these commands:

| Test
Before weriting a line to the export file, execute these commands:

| Test
After writing a line to the export file, execute these commands:

|Exp|:|r1:.value[3]=l Test

| <click TEST and watch the result here>

Menu... 25 Apply | o OK X cancel | ? Help
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4. Post processing

4.1.

Process the data files

Since the measurement data collection is now finished, we can move to the next step which is the
process of the data.

e Copy the files included in the sub-directory Logging of Spectrum Lab to C:\Sun Noise

Measu

rement.

e Delete these files from the same sub-directory Logging of Spectrum Lab, otherwise any
future measurement will further proceed on the preceding files if these are not deleted.

In the directory C:\Sun Noise Measurement, you have now the following types of files :

Nreference.txt

Reference noise level when RX chain connected to a 50Q load (calibration)

Nbgd xdeg PRE.txt

Background noise when RX chain connected to the antenna, before the sun

noise measurement, per 5° azimuth steps

Nmeasured.txt

Measured sun noise in manual or automatic tracking mode from -5° (sun

rise) or 30° (sun set) elevation to 30° (sun rise) or -5° (sun set) elevation

Nbgd xdeg POST.txt

Background noise when RX chain connected to the antenna, after the sun

noise measurement, per 5° azimuth steps

e In the sub-directory Tools provided with the package, open the file Ground Gain Sun Noise

Measurement Processing File.xIsm.

e (1) :Inthe drop down lists on the left, select the measurement type, azimuth range and date.
e (2):Click on Clear All prior to launch any new file upload.

Ground Gain Measurement - Data Processing Spreadsheet

Meas. Type : | Sun Rise ~
Lowest azimuth : |65 \L
Highest azimth : | 140 \L
Day : |02 \L

Month : |04 \L

Year: |2011 \L
Azimuth Action

2

File Name

10
15
20
25
30
35
40

Nmeasured.txt

Nreference.txt

Process Files
RSF & Station Data

File to upload : |PRE -

Upload File
Upload File

Upload PRE File
Upload PRE File
Upload PRE File
Upload PRE File
Upload PRE File
Upload PRE File
Upload PRE File
Upload PRE File
Upload PRE File

Status

File uploaded

File uploaded

Upload POST File
Upload POST File
Upload POST File
Upload POST File
Upload POST File
Upload POST File
Upload POST File
Upload POST File
Upload POST File

Status
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e (3):Inthefield File to upload, select alternatively :

REFERENCE, then click on Upload File in front of the corresponding file name
(Nreference), preceded by File to upload highlighted in orange in the column Action.

@)
Meas. Type : | Sun Rise | ™
Lowest azimuth : |65 j M
Highest azimth : | 140 L]
Day: |02 L]
Month : |04 L]
Year: [2011 L]
Azimuth Action File Name
/ Nmeasured.txt
File to upload : w
@)
&0
65 File to upload : Nbgd 65deg PRE.txt
70 File to upload : Nbgd 70deg PRE.txt
75 File to upload : Nbgd 75deg PRE.txt
80 File to upload : Nbgd 80deg PRE.txt
85 File to upload : Nbgd 85deg PRE.txt
S0 File to upload : Nbgd 90deg PRE.txt
85 File to upload : Nbgd 95deg PRE.txt
100 Filetoupload: Nbgd 100deg PRE.txt
105 File to upload : d 105deg PR
110 Fileto upload:  Nbgd 110deg PRE.txt
115 Fileto upload:  Nbgd 115deg PRE.txt
120 Filetoupload: Nbgd 120deg PRE.txt
125 Fileto upload: Nbgd 125deg PRE.txt
130 Filetoupload:  Nbgd 130deg PRE.txt
135 Fileto upload:  Nbgd 135deg PRE.txt
140 Filetoupload:  Nbgd 140deg PRE.txt
1A
@)
@)
65 Filetoupload: Nbgd 65deg POST.txt
70 Filetoupload: Nbgd 70deg POST.txt
75 Filetoupload: Nbgd 75deg POST.txt
80 Filetoupload: Nbgd 80deg POST.txt
85 Filetoupload: Nbgd 85deg POST.txt
S0 Filetoupload: Nbgd 90deg POST.txt
95 Filetoupload: Nbgd 95deg POST.txt
100 File to upload : bgd 100deg POST.txt
105 Filetoupload: Nbg deg POST.txt
110 Filetoupload: Nbgd 110deg
115 Filetoupload: Mbgd 115deg POST.txt
120 Filetoupload: Mbgd 120deg POST.txt
125 Filetoupload: Mbgd 125deg POST.txt
130 Filetoupload: Mbgd 130deg POST.txt
135 Filetoupload: Mbgd 135deg POST.txt
140 Filetoupload: Mbgd 140deg POST.txt

Process Files
RSF & Station Data

IF\'Ie to upload : | REFERENCE MI (3)

Upload File

Status

PRE, then click on Upload File in front of the corresponding file name (Nbgd xdeg
PRE), preceded by File to upload highlighted in orange in the column Action.

Upload PRE File

Upload PRE File

Upload PRE File

Upload PRE File

Upload PRE File

Upload PRE File

Upload PRE File

Upload PRE File

Upload PRE File

Upload PRE File

Upload PRE File

Upload PRE File

Upload PRE File

Upload PRE File

Upload PRE File

Upload PRE File

Upload PRE File

Hnlnad nor rla

Upload POST File
Upload POST File
Upload POST File
Upload POST File
Upload POST File
Upload POST File
Upload POST File
Upload POST File
Upload POST File
Upload POST File
Upload POST File
Upload POST File
Upload POST File
Upload POST File
Upload POST File
Upload POST File
Upload POST File

1elnad e T rila

MEAS. SUN, then click on Upload File in front of the corresponding file name
(Nmeasured), preceded by File to upload highlighted in orange in the column Action.
POST, then click on Upload File in front of the corresponding file name (Nbgd xdeg
POST), preceded by File to upload highlighted in orange in the column Action.

e e ¢ nae e

Upload PRE File
Upload PRE File
Upload PRE File
Upload PRE File
Upload PRE File
Upload PRE File
Upload PRE File
Upload PRE File
Upload PRE File

Upload PREEL

Upload PRE File
Upload PRE File
Upload PRE File
Upload PRE File
Upload PRE File
Upload PRE File

D R

i e e ae

Upload POST File

Upload POST File

Upload POST File

Upload POST File

Upload POST File

Upload POST File

Upload POST File

Upload POST File

Upload POST File

Upload POST File

Upload POST File

Upload POST File

Upload POST File

Upload POST File

Upload POST File

Upload POST File

T P p——r
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When the files are uploaded, the status becomes File uploaded, highlighted in green.

Meas. Type : | Sun Rise v = B B e
ear rocess Files
Lowest azimuth : |65 ﬂ
Highest azimth : [120 |~ | RSF & Station Data | (4)
Day : |02 L]
Month : |04 ﬂ File to upload : | posT A
Year : | 2011 ﬂ
Azimuth Action File Name Status Status
Nmeasured.txt Upload File File uploaded
Nreference.txt Upload File | File uploaded
e (4):Click on RSF & Station Data, you get the following window :
Frequency [MHz]: 144.3
Physical Temperature [°C] : 17 TraB'\e:ter
Physical Temperature [K] : 290 Antenrs - =
Preamp. Preamp. BPFilter Mixer Amplifier Transceiver
Latitude Jumper Feeder 1 T Feeder 2
Degrees : 50 *) %
Minutes : 36
Seconds : 34 S
Longitude m
Degrees : -4 (] S~ -
Minutes : 0 System
Seconds : 22
Preamp. Preamp. Band-Pass . (Post-mixer) i
Antenna | Jumper Feeder 1 . Mixer - Feeder 2 | Transceiver
(External) (Transverter) Filter Amplifier
Gain G [dB(i)] : 16.30 -0.10 -0.10 -0.80 22.00 -2.00 -7.00 9.00 -4.00
Gaing[]:| 42.66 0.98 0.98 0.83 158.49 0.63 0.20 7.94 0.40
Noise Figure NF [dB] : 0.10 0.10 0.80 0.40 2.00 7.00 2.50 4.00 6.00
Noise Factor f[]: 1.02 1.02 1.20 1.10 1.58 5.01 1.78 2.51 3.98
Noise Temp. T [K] : 6.75 6.75 58.66 27.98 169.62 1163.44 225.70 438.45 864.51
Tioad [K] :  290.00 RSFa2go0 [sfu] ;' 108.0  Type in the RSF2800 from U.5. S.W.P.C.
Trx [K] :  68.46 | Polynomial method lﬂ
Treference [K] E] 358.46 RSFx [sfu] 5 37.0
Nreference [dB] :  -53.56 RSFx [sfu] : 7.1 x = 144 (Polynomial) or 50, 70, 144,... (EME Calculator of VK3UM)
Go Back
Tantsun [K] :  377.48
[*) : positive for North and West, Tant sun corrected [K] :  374.93

negative for South and East

e According to your specific RX station data, fill in only the cells highlighted in yellow (all the
others in grey show calculated figures). If you are not using a transverter, refer to the
Annexes (section 6.1.).

e Select the RSF, (x is the frequency band) calculation method and fill in the associated RSF
figure, prompted by a dynamic cell highlighted in dark red. Two methods are possible :

O

Method 1 : a polynomial law that extrapolates the RSF;g00 (2800 MHz) down to 144

MHz, thanks to the data got from the U.S. Space Weather Prediction Centre website :
http://www.swpc.noaa.gov/ftpdir/lists/radio/rad.txt
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Example of a U.S. Space Weather Prediction Centre data :

2011 Bpr 2
245 a7 27 Z& -1 -1 20
410 54 a1 44 -1 -1 an
&10 &3 -1 58 -1 -1 1]

1415 107 100 104 -1 -1 112
2835 108 103 103 -1 -1 111
Z200 -1 |FGE 108 | -1
45385 151 -1 -1 150
BEO0 253 -1 -1 233
15400 531 -1 -1 501

RSF2800 [sfu] : Type in the RSF2800 from U.S. 5.W.P.C.

E3

|| Polynomial method

-1
-1
-1
-1
-1
105
-1
-1
-1

RSFx[sfu] : 37.0
RSFx [sfu] : 7.1 x = 144 (Polynomial) or 50, 70, 144, .. (EME Calculator of VK3UM)
Tantsun [K] 5 37748
Tantsuncorrected [K] @ 374.93

O

other bands than only 144 MHz are also available.

The software can be downloaded here : http://vk3um.com
If it is about using this software only to derive de RSF figures, there is no need to
configure it, just install it anywhere on your computer.

Method 2 : data out of the EME Calculator of Doug, VK3UM. In this case, data for

In VK3UM EME Calculator, click on GET IPV SFV DATA at the top left of the window.

A new window (IPS Update) appears. Click on Current IPS Flux Data.

£ VK3UM EME Performance Calculator

Two Station EME ¢ Receiver Perforn

Tx A (Home Station) Default
144 MHz ZR0.73 dB 195 K.
Fragquency Path Loss Agquarius
LET
IP§smu
OATA 8.8 7K ZBOK =
123 010de 0.40 dg
Solar Flux LMA Loss LMA Nf u
RSFzzo0[sfu] : 108.

.

IPS Update
Print Records Delete Records Sort Records  Browser Info
Exit
IPS Learmonth Observatory Quiet Flux [IFLUX]
144 MHz 10.7cm sfu 123 111072011 22:13:24
IPS Flus Amateur Additional
/\ 245 MHz 19 50 MHz 2 | 2320MHz 120 406 MHz 4
410MHz 42 70 MHz 3 2424MHz 121 1420MHz 112
E10 M 7 144MHz 8 | 3400MHz 133 2295MHz 120
MHz 112 222MHz 16 34B6RHz 140 2800MHz 125
2695 MHz 123| 432MHz 45 | 5760MHz 192 8B40MHz =279
W 4995 MHz 170 S00MHz  B5 10368 MHz 335 32000 MHz 1205
8500 MHz 278 1296 MHz 105 24048 MHz 871
15400 MHz 525 2304 MHz 120 47088 MHz 1863 5ooond # 46 of 45
Current IPS Flux Data <- select then click to Exit —>|

4

| EME Calculator vk3uM

RSFx [sfu] : Twpe in the RSFx (x =50, 70, 144, } from the EME Calculator of VK3UM

x = 144 (Polynomial) or 50, 70, 144,... (EME Calculator of VK3UM)

RSFx[sfu] : 2.0
Tantsun [K] :  424.98
Tantsuncorrected [K] : 412,66

Page | 18



http://vk3um.com/

The data got from the EME Calculator of VK3UM have proven to be more reliable in case of high or
stormy solar activity.

e Click on Go Back at the bottom right of the window to come back to the previous
window.

e In this previous window, click on Process Files.

Meas. Type : | Sun Rise j

Clear Al
Lowest azimuth : | 65 hd 4'
Highest azimth : | 140 hd RSF & Station Data

Day: |02 2

Month : |04 hd File to upload : | posT i

Year: | 2011 hd

Azimuth Action File Name Status Status

Nmeasured.txt Upload File File uploaded
Nreference.txt Upload File File uploaded

4.2. Publish the Report

Once the files are processed, you get two resulting charts. Here a manual operation is required on
both charts before completion.

4.2.1. Sunrise measurement

In MS Excel (2007) :

e In the menu toolbar, select Layout > Axes > Primary Vertical Axis > More Primary Vertical
Axis Options...

—
- Chart Tools w Gain Sun Moise Measurer

Home Insert Page Layout Formulas Data Review View Developer Design I Layout I Format

o= EIHEERT o PICEE e

Picture Shapes Text Chart  Axis Legend Data Data

=

|
Axes |Gridlines Plot  Chart Chart 3-D Trendline Lines Up/Down
&7 Reset to Match Style - Box Titler Titlesw +  Labels~ Table - - Area* Wall* Floor~ Rotation - Bars
Current Selection Insert Labels [#] | Primary Horizontal Axis » found Analysis
| Chart1 -2 I | [i®]  Primary Vertical Axis ' None
A B c D E F G H I ) | [@]] Secondary Horizontal axis » | LIML| Do not display Aus
1 Ground Gain Measurement - Resulting Charts ||| Secondary Vertical axis > || Show Default Axis
il || Display Axis with default order and
2 labels
3 Publish Report | Date : 02/04/2011 Meas. Type : Sun Rise New Meas. | 5] Show Axis in Thousands
4 RSF144: 7.1 (Polynomial) Frequency : 144.3 MHz film | pisplay axis with numbers
= e °l I e TR 4°| €l i L e EU — . 959 represented in Thousands
3 lAzlmut min. : 77.9 zimuth max. : - evation min. : -3. evation max. : 25. o St Axdis in Millions
6 |- jllme | Display Axis with numbers
7 represented in Millions
T T T ] Show Axis in Billions
8 1158 54 jllm | Display Axis with numbers
9 244 represented in Billions
10 1139 | | | ' 551 Show Axis with Log Scale
234 irlri_ Display Axis using a log 10 based
11 | | | scale
12 1113 224 . R . .
| | | More Primary Vertical Axis Options..,

12
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Format Axis

The window on right (Format Axis) pops
up.

Copy the Azimuth min. figure on the
chart to the field Minimum in the Axis
Options (here 77.9).

Copy the Azimuth max. figure on the
chart to the field Maximum in the Axis
Options (here 116.4).

Click on Close.

==
Mumiber

Fill

Line Calar
Line Style
Shadow
3-D Format

Alignment

Axis Options

Minimum: ) Auto @ Fixed |77.9

Maximum: ) auto @ Fixed [115.4

Major unit: (™) auto @ Fixed |2.0

Minor unit:  (7) Autg @ Fixgd

Values in reverse order

Logarithmic scale  Base:

[] Show display units label on chart

Major tick mark type: n
Minor tick mark type: n
Next to Axis | v |

Axis labels:

Horizontal axis crosses:
@ Automatic

© musvae: [75 ]

() Maximum axis value

L

In the menu toolbar, select Layout > Axes > Secondary Vertical Axis > More Secondary
Vertical Axis Options...

Ground Gain Sun Moise Measuremer
el

Home Insert Page Layout Formulas Data Review View Developer Design
Secondary Vertical [Valug =~ — o e I f
o] ) @ A (@) P o] ) () el (] ) B ] L L
%— Format Selection
Picture Shapes Text Chart  Axis Legend Data Data Ayes JGridlines Plot Chart Chart 3-D Trendline Lines Up/Down E
& Reset to Match Style - Box Title = Titles~  +  Labels~ Table - - Area~ Wall~ Floor~ Rotation - Bars Bi
Current Selection Insert Labels [%] ' Primary Horizontal Axis » found Analysis
Chart1 ~ & I | [®]  Primary Vertical Axis »
A | B | C | D | E | F | G | H | | | J @ Secondary Horizontal Axis » N | 8] P Q
1 Ground Gain Measurement - Resuiting Charts |[% secondary vertical Ais ~ » None
T ,,_|§ Do not display Axis
3 Publish Report | Date : 02/04/2011 Meas. Type : Sun Rise New Meas. | Show Default Axis
4 RSF144: 7.1 (Polynomial) Frequency : 144.3 MHz i Pi;pl'“ #Auds with default order and
— abels
; AT o : . o : P o : . o
5 | Azimuth min. : 77.9 Azimuth max. : 116.4 IEIevatlon min. : -3.6 I I Elevation max. : 25.9 I —— Show Axis in Thousands |
6 | = ,,ﬁ Display Axis with numbers represented
7 in Thousands i
— 1159 Gioss Show Astis in Millions
i : -4 _,ﬁ Display Axis with numbers represented |
9 in Millions
= - 244 o
10 113.9 ] Show Axis in Billions
- S _,ﬁ Display Axis with numbers represented |
11 in Billions
12 1118 1 F2z4 o1 Show Axis with Log Scale I
13 | 214 _,ﬁ Display Axis using a log 10 based scale
109.9 |
14 - . -
E - 204 More Secondary Vertical Axis Options...
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Format Axis m

e optons|| | A Options
Mumber Minimum: ) Aute @ Fixed |-3.5
Fill Maximum: 7 autp @ Fixed |25.9
o The window on right (Format Axis) pops Line Colar Major unit: =) auge @ Fixed |1.0
up. Line Style Minor unit: =) Aute @ Fixed |10
o Copy the Elevation min. figure on the Shadow [] values in reverse order
chart to the field Minimum in the Axis 2D Format 7] Logarithmic scale  Base: |10
OpthﬂS (here -36) ‘ Alignment Display units: | None El
o Copy the Elevation max. figure on the Show display units label an chart
chart to the field Maximum in the Axis Major ik mark type: | Outside | 7]
Options (here 25.9).
r:) ( ) Minor tick mark type: | Quiside E
o Click on Close.
Axis abels: Mext to Axis E
Horizontal axis crosses:
) Autgmatic
@ Axiswvalue: 0.0
() Maximumn axis value

4.2.2. Sun set measurement

Proceed exactly as described in section 4.2.1. ; the only difference is that in the window Format Axis
which appears when you select Layout > Axes > Primary Vertical Axis > More Primary Vertical Axis
Options... in MS Excel, you have to check in the checkbox Values in reverse order. Then Close.

i Y
Format Axis m
| s optons | | pyis Options
Number Minimum: = Auto @ Fixed |228.2
Fil Maximum: = Auto @ Fixed |275.2
Line Color Major unit: ) aute @ Fixed (2.0
Line Style Minor unit: %) autp @ Fixed |10
Shadow Values in reverse order |
30 Format [ Logarithmic scale  Base: |10
Alignment Display units: | None El
Show display units label on chart
Maijor tick mark type: | Cutside |Z| Oan for the primarv
Minor tick mark type: | Outside |Z| vertical axis.
Axis labels: Mext to Axis IZI
is Crosses:
0
() Maximum axis valug
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4.2.3. Completion

On the Ground Gain graph (the second resulting chart), the Theoretical GG pattern (purple dashed
curve) shows by default the elevation pattern of a 12-element DK7ZB at 17.3m agl over a perfect and
flat ground. You can change this and select another antenna type, type of ground, antenna height
and a flat or downwards tilted ground.

To achieve this, you have to :

e Open the file Ground Gain Geometry and Magnitude Calculator File.xIlsm provided in the
package (directory C:\Sun Noise Measurement\Tools).

Ground Gain - Simulator Spreadsheet

Type of Ground :IAuerage t]l
Conductivity o [S/m] :  0.0075
Permittivity &r:  12.5
Freq [MHz] :| 144.0
Height [m] :| 17.3
Ground slope [7] : 0.0 Ground Slope in front of Antenna. 0 for Flat or Negative for Downward Slope

Antenna Type :I 12-element DK7ZE 144 t] Import Other Antenna

Maximum F.5. Gain [dBi] : 16.37 Other antenna Type in other antenna type name

e Select the Type of Ground and Antenna Type and fill in the Frequency, Height and Ground
slope. You have the choice between a few antenna types, ranging from a dipole to a stack of
2x12-element antennas (144 MHz).

e Save this file (don’t change its name) in C:\Sun Noise Measurement\Tools (nowhere else)
and close it.

e Come back to the currently open file (Ground Gain Sun Noise Measurement Processing
File.xIsm) and click on Refresh and Include Theoretical GG Pattern.

0.0 0.5 1.0 15 2.0 2.5 3.0 3.5 4.0 4.5 5.0 5.5 6.0

Ground Gain [dB]

GG PRE

GG POST ====- Thearetical GG pattern

| Refresh and Include Theoretical GG Pattern |

It is also possible to import your own antenna pattern ; refer to the Annexes (section 6.2.).

e You can also include some comments in the report (at the bottom of the Ground Gain
graph).
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Comments :

RSF2800 = 108 (source U.5. 5.W.P.C.).

Theoretical GG patterm for a 12-element DK7ZB at 17.3m agl, over perfect flat ground.

e C(Click on Publish Report at the top of the page.

Ground Gain Measurement - Resulting Charts

Publish Report Date : 02/04/2011 Meas. Type : Sun Rise New Meas.

RSF144 : 7.1 {Polynomial) Frequency : 144.3 MHz
Azimuth min. : 77.9° Azimuth max. : 116.4° Elevation min. : -3.6" Elevation max. : 25.9°

You have now a file named Ground Gain Sun Noise Measurement Processing File.pdf in the directory
C:\Sun Noise Measurement.

e Rename this file in a more explicit way, e.g. Ground Gain Sun Rise ddmmyyyy.pdf

e Move this file Ground Gain Sun Rise ddmmyyyy.pdf, together with the Nreference.txt, Nbgd
xdeg PRE.txt, Nmeasured.txt and Nbgd xdeg POST.txt files somewhere else on your computer
(wherever you wish, no specific convention required here).

e Delete these files from C:\Sun Noise Measurement ; this is mandatory to avoid disturbing the
future measurements.

5. Additional information

The Ground Gain graph indicates the geometry and magnitude of the Ground Gain lobes (or antenna
elevation pattern) but only the magnitude of the first lobe (the less elevated one) is reliable, since
the calculated sun noise rise (NRsyn) is not weighted according to the free space antenna radiation
pattern in the elevation plane. This will perhaps be updated in a future release of the tools.

To train how the file processing works, you can temporarily copy the measurement files provided as

examples and available in the sub-directories (sorted by dates) part of the directory Measurement
Campaigns.

Page | 23



6. Annexes

6.1. Ifnotusinga transverter

As written previously in this document, it is recommended to place a preamplifier in front of the
transceiver (or receiver), all the more any external (masthead) preamplifier has to be set in by-pass
mode to meet the calculation spreadsheets constraints.

Preamp. Transceiver
Given the stages in red on the schematic below are not
applicable here, the corresponding cells also highlighted
in red in the table have to be filled in with 0 when
\ Y encoding the RX station data (see section 4.1.)
~
RX
Frequency [MHz] : 144.3
Physical Temperature [°C] : 17 Tra_nj"irier
Physical Temperature [K]: 230 e e
Latitude Preamp. Preamp. BP Filter Mixer Amplifier Transceiver
Degrees : 50 *)
Minutes : 36
- Seconds : 34 . U
Longitude
Degrees : -4 (*) S RX -
Minutes : 0 5
Seconds : 22 EAE
Preamp. Preamp. Band-Pass (Post-mixer) .
Antenna | Jumper Feeder1 . e Feeder 2 | Transceiver
(External) (Transverter) Filter Amplifier
Gain G [dB(i)] : 16.30 -0.10 -0.10 -0.80 22.00
Gaing[]:| 42.66 0.98 0.98 0.83 158.49
Noise Figure NF [dB] : 0.10 0.10 0.80 0.40
Moise Factorf[]: 1.02 1.02 1.20 1.10 1.00 1.00 1.00 1.00 3.98
Noise Temp. T[K] : 6.75 6.75 58.66 27.98 0.00 0.00 0.00 0.00 864.51

6.2. Importyour own antenna pattern

Explaining how to model antennas is beyond the scope of the present document. However, it is
shown here how to export a free space elevation radiation pattern out of the modelling software
MMANA-GAL (http://hamsoft.ca/pages/mmana-gal.php). Once your antenna has been modelled and

its pattern calculated :

e Inthe menu toolbar of MMANA-GAL, select File > Table of Angle/Gain (*.csv).
e In the new window which has pop up, enter the figures for the Azimuth and Zenith fields

exactly as shown below.

e Enter the name Other Antenna Pattern.csv (and no other name, otherwise the processing
macro won’t work), to be saved under C:\Sun Noise Measurement (and nowhere else).

e Click on OK.

e Exit (Close) MMANA-GAL.
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@ MMANA-GAL C\Program Files\MMANA-GALANTYWHF beams\D
File || Edit Service Tools Help

Mew

Open (*.maa) delots

Reopen 3

-

Save (*.maa) Set of parameters a table Angle/gain

)

Save as ...(".maa) Y Angle

Comments

Start deg. Step deg.

Num. of steps

: 0.0 0
Open far fields (*.mak) Azimuth

Save far fields (*.mab)

Zenith 90 0.1

0

901

Open optimization leg (*.mao)

Save optimization log (*.mao) [ '10

Table of currents (*.csv)

|C:\Sun MNoise Measurement\Other Antenna Pattern.csv |

Table of near fields (*.csv)

I 0K I [ Cancel

ITabIe of Angle/Gain (*.csv) I
Table F/SWR/Gain/Z (*.csv)
Create list F/R/X ("nwl)

e (1) :Inthe file Ground Gain Geometry and Magnitude Calculator File.xIsm (see section 4.2.3.),

select the Type of Ground, fill in the Frequency, Height and Ground slope.
e (2):Select Antenna Type as “Other antenna”.

e (3) : Replace “Name as you wish” in the cell highlighted in yellow by the name of the

antenna to import (any name is allowed here, no specific convention required).

e (4): Click on Import Other Antenna.

e Save this file (don’t change its name) in C:\Sun Noise Measurement\Tools (nowhere else)

and close it.

Ground Gain - Simulator Spreadsheet

Type of Ground :|Good H (1)
Conductivity ¢ [S/m]: 0.015
Permittivity £r: 20
Freq [MHz] :| 144.0 (1)
Height [m] : 7.3
Ground slope [*] : 0.0 Ground Slope in front of Antenna. 0 for Flat or Negative for Dowrward Slope

e e ;IDther atenn b]l I Import Other Antenna I (4)

Maximum F.5. Gain [dBi] : (2) (3) Type in other antenna type name

Further proceed on the completion of the processing according to the explanation given in section

4.2.3.
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7. Revision History

Date Revision Version
10/10/2011 | Creation of the document. 1.0
14/08/2012 Addition of sun Az.-El. calculation in the measurement processing file. Update 20

of the current procedure accordingly.
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